Issue
Smart Construction 3D Machine Guidance does not display the dump list registered in the Smart Construction Fleet.
Cause
The main cause is that the basic information of Smart Construction Fleet and tablet are not match.
How to deal
1) Check the settings on the tablet device following below.
- Start Smart Construction Pilot on the tablet and select "Payload Meter."
- Select "Settings" from the menu, press the excavator icon, and enter the password: 31415 (if the app version is older, enter ll?2017).
- It is able to enter the Machine Settings after entering the password so enter the necessary information for the "Model", "Type", and "Serial number" in the "Basic Info."
*Caution
If payload calibration has been completed, please proceed without entering the base machine information.
For using dump list, it must be done that the jobsite is created, and the dump and construction equipment are linked there on Smart Construction Fleet or Smart Construction Fleet Lite.
For more information, see related article
Payloads and Smart Construction Fleet cannot be linked.
2)How to input manually if there is no selection of "Model" and "Type" in 1) procedure.
- Tap the box to switch to the manual input screen, then enter the model and type.
*Caution
The "Model", "Type", and "Serial Number" registered for the payload construction equipment on the Smart Construction Fleet side and the "Model", "Type", and "Serial Number" registered on the machine setting screen on the tablet side must all match in order for the linkage to work. If even a single character is wrong, the machine will not be linked, so please make sure to enter the correct information.
Comments
0 comments
Please sign in to leave a comment.