現象
GNSSアンテナ未検出のエラーがタブレットアプリに表示される
原因
- GNSSアンテナからの信号をコントローラが検出できません。
処置例
GNSSの状態を確認
GNSSのステータスをタップすると、メインアンテナとサブアンテナの状態が表示されます。
不良の場合は 「INVALID 」と表示されます。
GNSS受信のリセット
メニュー(ギアアイコン)をタップし をタップし、メニューのGNSS設定を選択します。
GNSS設定のGNSS基本設定をタップし、ハードリセットボタンをタップします。
ウォームリセットボタン
ケーブルの再接続
キーOFF後、コントローラに接続されているケーブルを取り外し、再度接続します。
点検後のエンジンの再始動
エンジンを再始動しても問題が解決しない場合、アンテナの不良、アンテナケーブルの断線、接触不良等が考えられます。
アンテナケーブル・アンテナの不具合の切分診断【サービス員向け】
アンテナの脱着はキャリブレーション時に固定しているブラケットを動かす可能性があるため、アンテナケーブルを通じて不具合診断をすることを推奨します。
メインアンテナにエラーが発生している場合
確認作業 | エラー内容 | 故障 |
Step1 コントローラ直近の アンテナケーブルのメインとサブを入替える |
変化なし メインアンテナがINVALIDエラー |
コントローラ不具合の可能性 |
変化あり サブアンテナがINVALIDエラー |
メインアンテナの端末またはメインアンテナのケーブル故障の可能性 Step2へ | |
Step2 入替えた状態で、それぞれのアンテナからケーブルを外しメインとサブを交換して装着する |
メインアンテナがINVALIDエラー | メインアンテナ故障の可能性 |
サブアンテナがINVALIDエラー | サブアンテナのケーブル故障の可能性 |
Step1
Step2
サブアンテナにエラーが発生している場合
確認作業 | エラー内容 | 故障 |
Step1 コントローラ直近の アンテナケーブルのメインとサブを入替える |
変化あり メインアンテナがINVALIDエラー |
サブアンテナの端末またはサブのケーブル故障の可能性 Step2へ |
変化なし サブアンテナがINVALIDエラー |
コントローラ不具合の可能性 |
|
Step2 入替えた状態で、それぞれのアンテナからケーブルを外しメインとサブを交換して装着する |
メインアンテナがINVALIDエラー | サブアンテナのケーブル故障の可能性 |
サブアンテナがINVALIDエラー |
サブアンテナの端末故障の可能性 |
Step1
Step2
コメント
0件のコメント
記事コメントは受け付けていません。